System Requirements

  • Eclipse 3.4 (Ganymede) or 3.5 (Galileo)
  • Subversion shared Eclipse Project
  • Subversive or Subclipse SVN Client with any Subversion 1.5 compatible SVN connector

    • Subversive >= 0.7.3
    • Subclipse >= 1.4.5

Optional:

  • Mylyn Task List >= 3.0.2

Installation

Eclipse 3.5 - Galileo:

  • Help - Install New Software...
  • Add...
  • Name "ReviewClipse Update-Site"
  • Location "http://www.inso.tuwien.ac.at/projects/reviewclipse/update-site"
  • Select the following features:

    • ReviewClipse
    • ReviewClipse Subclipse Adapter (if you are using Subclipse SVN Client)
    • or ReviewClipse Subversive Adapter (if you are using Subversive SVN Client)

  • Next

Eclipse 3.4 - Ganymede:

  • Help - Software Updates
  • Available Software - Add Site
  • Location "http://www.inso.tuwien.ac.at/projects/reviewclipse/update-site"
  • Select the following features:

    • ReviewClipse
    • ReviewClipse Subclipse Adapter (if you are using Subclipse SVN Client)
    • or ReviewClipse Subversive Adapter (if you are using Subversive SVN Client)

  • Install..